zyrusthc-linux.no-ip.org

A Linux Fan Page .... Shellscripts , Mohaa - Cod2 - Battlefield2 - CS - CSS - ET Webinterface ......

Logo zyrusthc-linux.no-ip.org
Mittwoch, 2. Dezember 2020
  • Benutzer

  • Besucher
    Heute:
    95
    Gestern:
    108
    Gesamt:
    349.600
  • Benutzer & Gäste
    3668 Benutzer registriert, davon online: 37 Gäste
 
Start Einloggen Einloggen Die Mitglieder Das Foren-Team Suchfunktion
1932 Beiträge & 333 Themen in 13 Foren
Keine neuen Beiträge, seit Ihrem letzten Besuch am 02.12.2020 - 04:39.
  Login speichern
Forenübersicht » Projekt Webinterface » RconConsole Antwortfenster

vorheriges Thema   nächstes Thema  
7 Beiträge in diesem Thema (offen) Seiten (1): (1)
Autor
Beitrag
Chitaroni ist offline Chitaroni  
RconConsole Antwortfenster
3 Beiträge - Einmalposter
Hallo,

ich habe in der Config alles richtig eingetragen mit rconpasswort und ip und port.

Nun schreibt er wenn ich status eingebe und auf ausführen klicke keine ausgabe im fenster RconConsole Antwortfenster aber darunter zeigt er an welche map läuft. was könnte dies sein?
Beitrag vom 28.01.2006 - 16:18
Diesen Beitrag melden   nach weiteren Posts von Chitaroni suchen Chitaroni`s Profil ansehen Chitaroni eine E-Mail senden Chitaroni eine private Nachricht senden Chitaroni zu Ihren Freunden hinzufügen zum Anfang der Seite
Zyrusthc ist offline Zyrusthc  
RE: RconConsole Antwortfenster
Administrator
712 Beiträge - Alter Hase
Zyrusthc`s alternatives Ego
Zitat
Original geschrieben von Chitaroni

Hallo,

ich habe in der Config alles richtig eingetragen mit rconpasswort und ip und port.

Nun schreibt er wenn ich status eingebe und auf ausführen klicke keine ausgabe im fenster RconConsole Antwortfenster aber darunter zeigt er an welche map läuft. was könnte dies sein?


Um was für einen Gameserver geht es den ?
Sicher das das rconpasswort stimmt bzw eingerichtet ist , kannst du vom einem Client im Spiel auf rcon zugreifen?

gruss Oli



Greeez Oli
Beitrag vom 28.01.2006 - 16:23
Diesen Beitrag melden   nach weiteren Posts von Zyrusthc suchen Zyrusthc`s Profil ansehen Zyrusthc eine E-Mail senden Zyrusthc eine private Nachricht senden Zyrusthc`s Homepage besuchen Zyrusthc zu Ihren Freunden hinzufügen zum Anfang der Seite
Chitaroni ist offline Chitaroni  
3 Beiträge - Einmalposter
Ist ein CoD Server.

Jep das Rconpw ist richtig. Komme so mit Client rein mit rcon.

Könnte es sein, da der Server noch von einem anderen screen Befehl läuft und nicht über das webinterface mit dem start des startscripts? Oder dürfte das kein problem ausmachen?
Beitrag vom 28.01.2006 - 18:00
Diesen Beitrag melden   nach weiteren Posts von Chitaroni suchen Chitaroni`s Profil ansehen Chitaroni eine E-Mail senden Chitaroni eine private Nachricht senden Chitaroni zu Ihren Freunden hinzufügen zum Anfang der Seite
Zyrusthc ist offline Zyrusthc  
Administrator
712 Beiträge - Alter Hase
Zyrusthc`s alternatives Ego
Wenn IP ,Port und rcon stimmen dürfte das keinen Unterschied machen!

gruss Oli



Greeez Oli
Beitrag vom 28.01.2006 - 20:12
Diesen Beitrag melden   nach weiteren Posts von Zyrusthc suchen Zyrusthc`s Profil ansehen Zyrusthc eine E-Mail senden Zyrusthc eine private Nachricht senden Zyrusthc`s Homepage besuchen Zyrusthc zu Ihren Freunden hinzufügen zum Anfang der Seite
Chitaroni ist offline Chitaroni  
3 Beiträge - Einmalposter
nein leider gibt mir das fenster keinerlei ausgaben. habe das webinterface 1.3

kann ich dir mal login daten geben das du dir das mal anschauen kannst?

habe soeben in die edit.php geschaut, und sah das eigentlich eine ausgabe mit diesen fehler kommen müsste wenn die daten nicht stimmen.

echo "<font color=\"red\">ERROR</font> <br> Kann zu Server $codserver:$codserverport nicht verbinden <br> Server Restart klicken , um weitere Optionen zu erhalten!<br>";

diese kommt aber leider nicht. kann es sein das es mit dem udp:// fehler geben kann?


Dieser Beitrag wurde 1 mal editiert, zuletzt von Chitaroni am 29.01.2006 - 12:50.
Beitrag vom 29.01.2006 - 12:30
Diesen Beitrag melden   nach weiteren Posts von Chitaroni suchen Chitaroni`s Profil ansehen Chitaroni eine E-Mail senden Chitaroni eine private Nachricht senden Chitaroni zu Ihren Freunden hinzufügen zum Anfang der Seite
Gast Zmuda  
Gast
Hallo!!

Ich habe das selbe problem ich habe ein leere rcon fenster und wenn ich auf befehlausführen gehe dann bleib das fenster weiß und passiert nichts obwohl er den status anzeigen muesste oder fehlermeldung machen muesste wie badrconpassword aber in diesen fenster passiert einfach nichts.

Ip, Port und Rconpassword sind richtig zu 100%.

Ich habe ein Mohaa-server Linux 9.3 und Plesk 7.5.

Wo kann denn da noch der fehler liegen???

Mfg

Zmuda
Beitrag vom 22.02.2006 - 15:12
Diesen Beitrag melden   zum Anfang der Seite
Gast Zmuda  
Gast
Hallo nochmal!!!

Also das mit dem Fehler das Rconfensters liegt daran das register_Globals auf off ist dh. es muss geändert werden auf on.

Das finden ihr in der php.ini

Mfg

Zmuda
Beitrag vom 22.02.2006 - 15:16
Diesen Beitrag melden   zum Anfang der Seite
Baumstruktur - Signaturen verstecken
Seiten (1): (1) vorheriges Thema   nächstes Thema

Gehe zu:  
Es ist / sind gerade 0 registrierte(r) Benutzer und 37 Gäste online. Neuester Benutzer: Scarez
Mit 3855 Besuchern waren am 02.09.2011 - 13:07 die meisten Besucher gleichzeitig online.
Aktive Themen der letzten 24 Stunden | Foren-Topuser
 
Seite in 0.16146 Sekunden generiert


Diese Website wurde mit PHPKIT WCMS erstellt
PHPKIT ist eine eingetragene Marke der mxbyte GbR © 2002-2009