zyrusthc-linux.no-ip.org

A Linux Fan Page .... Shellscripts , Mohaa - Cod2 - Battlefield2 - CS - CSS - ET Webinterface ......

Logo zyrusthc-linux.no-ip.org
Mittwoch, 23. September 2020
  • Benutzer

  • Besucher
    Heute:
    129
    Gestern:
    111
    Gesamt:
    338.013
  • Benutzer & Gäste
    3668 Benutzer registriert, davon online: 90 Gäste
 
Start Einloggen Einloggen Die Mitglieder Das Foren-Team Suchfunktion
1932 Beiträge & 333 Themen in 13 Foren
Keine neuen Beiträge, seit Ihrem letzten Besuch am 23.09.2020 - 20:25.
  Login speichern
Forenübersicht » Projekt Webinterface » wi 1.3 keine liveabfrage und keine funktion

vorheriges Thema   nächstes Thema  
3 Beiträge in diesem Thema (offen) Seiten (1): (1)
Autor
Beitrag
baker ist offline baker  
wi 1.3 keine liveabfrage und keine funktion
2 Beiträge - Einmalposter
hallo zusammen,

// link zum wi: http://wi.india402.server4you.de/int1/

nachdem ich mal wieder erneut eine nacht lang versucht habe das wi1.3 zum laufen zu bekommen, hat mich mein ergeiz verlassen und somit möchte ich euch um hilfe bitten.

ich habe 2 roots (debian 4.0 und suse 10.1). heute habe ich es mal wieder mit der suse probiert. installiert ist sudoers und plesk. soweit so gut.

ich habe eine neue subdomain angelegt und auch die entsprechende httpd.conf angepasst, so denke ich zumindest ^^

nun habe ich das startscript abgearbeitet und einem meiner dod:s server angepasst. das startscript funzt soweit via ssh.

die sudoers habe ich abgepasst und wwwrun einmal volle rechte (wie root) gegeben (damit es hieran nicht scheitert) und einmal wwwrun expliziet erlaubt das script auszuführen:

wwwrun ALL=(ALL) ALL


die config.inc habe ich selbstverständlich auch angepasst. dafür habe ich den ersten "configblock" genommen (medal of honer):

// Medal of Honor Konfiguration

// User unter dem der Server laufen soll , Eintrag in der /etc/sudoers muss dafür vorhanden sein.
$mohaauser = "gameserver";

// Das restart und stop Kommando
$mohaarestart ="/home/gameserver/...";
$mohaastop ="/home/gameserver/...";

// Die server.cfg
$mohaa_cfg = "/home/gameserver/...";

// Die ServerLog Datei Standartmässig unter /$home/$user/.mohaa/main/qconsole.log
$mohaa_log = "/home/gameserver/...";

// Der Pfad zum main Verzeichnis , zum hochladen von Dateien
$mohaapfad ="/home/gameserver/...";

// IP Adresse und Port des Servers
$mohaaserver = "85.25.150.82";
$mohaaserverport = "27100";
$mohaarconpass = "xxx";


Nun kriege ich keinen Status geschweige den eine Buttonfunktion, außerdem lädt die seite immer sehr lange, was wohl daran liegt, dass er keinen status empfangen kann.

hat jmd einen tipp für mich?

PLS glücklich und thx vorweg


Dieser Beitrag wurde 1 mal editiert, zuletzt von baker am 13.08.2008 - 07:32.
Beitrag vom 13.08.2008 - 07:31
Diesen Beitrag melden   nach weiteren Posts von baker suchen baker`s Profil ansehen baker eine E-Mail senden baker eine private Nachricht senden baker zu Ihren Freunden hinzufügen zum Anfang der Seite
zisu ist offline zisu  
53 Beiträge - Gelegenheitsposter
Hallo baker,

was sagt den die Log Datei des Apaches dazu?
Gibt es dort irgendwelche Fehlermeldungen? Access denied oder sowas?

Hmm ich hatte das mit dem CS Modul auch mal aber mir fällt im Moment nicht ein wie ich es gelöst habe ^^

Bitte guck erstmal im Apache Log nach und poste was dort zu finden ist.

Gruß
Zisu
Beitrag vom 13.08.2008 - 16:47
Diesen Beitrag melden   nach weiteren Posts von zisu suchen zisu`s Profil ansehen zisu eine E-Mail senden zisu eine private Nachricht senden zisu zu Ihren Freunden hinzufügen zum Anfang der Seite
baker ist offline baker  
2 Beiträge - Einmalposter
hallo..

nein die "error_log" habe ich extra zuvor gelöscht um eventuelle Fehler sofort angezeigt zu bekommen, doch die error_log bleibt leer, egal welche seite ich lade oder welchen button ich drücke, die access_log gibt halt den standard aus:

84.59.236.243 - - [13/Aug/2008:16:35:19 +0200] "GET /int1/header.php HTTP/1.1" 200 331 "http://wi.india402.server4you.de/int1/games/mohaa/....php" "Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1"
84.59.236.243 - - [13/Aug/2008:16:36:25 +0200] "GET /int1/games/mohaa/index.php HTTP/1.1" 200 283 "http://wi.india402.server4you.de/int1/frame.php" "Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1"
84.59.236.243 - - [13/Aug/2008:16:36:25 +0200] "GET /int1/header.php HTTP/1.1" 200 331 "http://wi.india402.server4you.de/int1/games/mohaa/....php" "Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1"
84.59.236.243 - - [13/Aug/2008:16:36:25 +0200] "GET /int1/games/mohaa/command.php HTTP/1.1" 200 873 "http://wi.india402.server4you.de/int1/games/mohaa/....php" "Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1"
84.59.236.243 - - [13/Aug/2008:16:37:36 +0200] "GET /int1/games/mohaa/stop.php HTTP/1.1" 200 277 "http://wi.india402.server4you.de/int1/games/mohaa/....php" "Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1"
84.59.236.243 - - [13/Aug/2008:16:37:38 +0200] "GET /int1/games/mohaa/command.php HTTP/1.1" 200 873 "http://wi.india402.server4you.de/int1/games/mohaa/....php" "Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1"


ich weiss echt nicht weiter. normallerweise bekomme ich immer alles eigenständig zum laufen, aber dieses wi macht mich fertig ^^
Beitrag vom 13.08.2008 - 17:27
Diesen Beitrag melden   nach weiteren Posts von baker suchen baker`s Profil ansehen baker eine E-Mail senden baker eine private Nachricht senden baker zu Ihren Freunden hinzufügen zum Anfang der Seite
Baumstruktur - Signaturen verstecken
Seiten (1): (1) vorheriges Thema   nächstes Thema

Gehe zu:  
Es ist / sind gerade 0 registrierte(r) Benutzer und 90 Gäste online. Neuester Benutzer: Scarez
Mit 3855 Besuchern waren am 02.09.2011 - 14:07 die meisten Besucher gleichzeitig online.
Aktive Themen der letzten 24 Stunden | Foren-Topuser
 
Seite in 0.32410 Sekunden generiert


Diese Website wurde mit PHPKIT WCMS erstellt
PHPKIT ist eine eingetragene Marke der mxbyte GbR © 2002-2009